Redenen om niet naar firmware 3.0 te gaan
Redactie

Inmiddels is firmware 3.0 uitgelekt en nemen veel mensen het risico, en updaten naar de nieuwe firmware die op dit moment nog in een eerste beta bevindt. The Big Boss heeft een artikel geschreven met verschillende redenen waarom je je iPhone of iPod Touch niet zou moeten updaten naar firmware 3.0.

.

Een aantal van die redenen zijn:

  • De beta van firmware 3.0 zal verlopen, je telefoon zal dan onbruikbaar worden totdat er een volgende beta uitlekt
  • De beta van firmware 3.0 is nogal buggy
  • Je kunt firmware 3.0 niet jailbreaken
  • Sommige apps uit de App Store zullen niet werken
  • Je baseband veranderd, dit zorgt ervoor dat je je iPhone niet meer kunt unlocken met Yellowsn0w

En dit zijn nog maar een paar redenen van de lijst die The Big Boss heeft opgesteld. Heb je al geüpdate naar firmware 3.0, en je wilt terug, dan heeft The Big Boss ook nog een ‘How To: Downgrade 3.0 to 2.2.1‘ (even naar beneden scrollen bij de site)

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.

  • Boy

    De beta verloopt? hoe werkt dat dan en is dit niet uittestellen?

    En gebeurd dit ook bij de mensen die het wel legaal hebben?

    Groeten

  • Jan van Kampen

    Het enige wat me ervan weerhoud is het verlopen, maar met de downgrade zal dat wel overgaan …. jammer dat ik nu een leen-toestel heb 🙁

  • Boy

    Wat houd dat verlopen in dan? je kan toch downgrade voordat dit gebeurt?

  • Nightwalker

    ik wacht netjes tot hij uitkomt ik laat mijn iphone 3g niet hacken.
    lekker orgineel houden maargoed hoop dat hij vervroegt uitkomt en anders maar wachten tot de zomer:D