GeoHot heeft Blacksn0w gelanceerd
Redactie

De iPhone hacker George Hotz, beter bekend als GeoHot, heeft zojuist zijn Blacksn0w software gereleased. Blacksn0w is de unlock software voor de nieuwste baseband 05.11.07. Als je eerder niet kon updaten omdat je bijvoorbeeld KPN of Vodafone als provider wou gebruiken is dat nu mogelijk. Blacksn0w is te downloaden via Cydia en te installeren via Blackra1n.

Voor mensen die nu geen jailbroken iPhone hebben kunnen gewoon via de website van Blackra1n de iPhone jailbreaken. OnzeBlacksn0w handleiding is nog steeds van toepassing. Om Blacksn0w te installeren klik je daarna op ‘sn0w’ in de Blackra1n applicatie. Icy is niet meer te installeren en is vervangen door de unlock software.

Als je al een jailbroken iPhone hebt en de Blackra1n app nog geïnstalleerd, start je de applicatie en klik je op ‘ra1n’. Op dat moment word de applicatie bijgewerkt naar de nieuwste versie die zojuist is gereleased. Vanaf dat moment kan je Blacksn0w installeren.

Voor het geval dat je al wel een jailbroken iPhone hebt maar de Blackra1n applicatie al hebt verwijderd zul je een repo moeten toevoegen in Cydia. Handleiding hier.

Als je een iPhone 2G hebt, zul je vrij weinig hebben aan Blacksn0w volgens GeoHot. Wel zegt hij dat Blackra1n fantastisch werkt om te jailbreaken en dat je daarna bijvoorbeeld BootNeuter kan downloaden om te unlocken.

Download: hier (Mac+Windows)
Bron: Blog GeoHot

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.

  • Werkt wifi, hoor van mensen dat het niet meer werkt

  • Pingback: How-to: Blacksn0w installeren op jailbroken iPhone - iPhoned.nl()

  • Yoeri Boven

    Ja hoor. Wifi werkt gewoon.

  • Cynthia

    Ik heb alles gedaan wat er in de handleiding staat maar ik heb geen icoontje op mijn sprinboard staan. Ik heb een 3g 16 gb. simlocked Iphone.

    Kan iemand mij helpen want ik heb het een aantal keren geprobeerd maar helaas geen succes…

    Alvast erg bedankt!!!

  • Yoeri

    Heb je wel versie 3.1.2? Anders moet je even updaten en dan opnieuw proberen. Anders weet ik het ook niet.