FBI: ‘Kraakmethode werkt niet bij iPhone 5S of nieuwer’
Rutger Otto

De FBI heeft officieel laten weten dat de methode om de iPhone 5C van de San Bernardino-schutter te kraken, niet werkt met nieuwere iPhones.

FBI kraakmethode

Nadat de FBI de iPhone 5C van de San Bernardino-schutter wist te kraken, gingen er al geruchten dat de dienst niet zou lukken bij nieuwere iPhones. De reden: Secure Enclave. Dat is de techniek die Apple bij apparaten met een A7-processor of nieuwer inbouwt om zijn eigen software te laten controleren en ondertekenen door Apple. Daarmee zou het voor hackers vrijwel onmogelijk worden om in te breken op de iPhone, zeker omdat een pincode maar tien keer verkeerd kan worden ingevoerd, daarna worden alle gegevens op het toestel gewist.

De FBI hield zich op de achtergrond nadat ze gegevens uit de iPhone 5C van de schutter wisten te trekken. De rechtszaak tegen Apple om het bedrijf over te halen te assisteren bij de kraak, werd afgeblazen. Nu spreekt FBI-directeur James Comey over de methode tegen CNN.

iphone 5s

Tool werkt alleen bij oudere iPhones

“Comey zei ook dat de aangekochte tool alleen werkt bij een ‘handvol telefoons’ en daar zitten nieuwe Apple-modellen en de iPhone 5S niet bij”, zo schrijft CNN. Ook weet hij nog niet of de FBI de methode gaat delen met Apple. “Als we het Apple vertellen en zij repareren het, dan zijn we terug bij af”, zegt Comey. “Maar misschien doen we het wel, we weten het echt nog niet.”


Hoe de FBI het uiteindelijk heeft gedaan, blijft dus een raadsel. Het kan op verschillende manieren zijn gebeurd. Overigens heeft de FBI het al wel tegen enkele Amerikaanse senatoren verteld, zo schrijft The National Journal. Diane Feinstein en Richard Burr zouden allebei worden ingelicht. Zij werken aan een wetsvoorstel dat het gebruik van versleuteling moet inperken op apparatuur voor consumenten.

Lees het laatste Apple-nieuws

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.