Diverse hardware (nog) niet OS 3.0 compatible
Redactie

Voor developers van Apple is de Beta van OS 3.0 (een nieuw besturingssysteem voor de iPhone) al enige tijd beschikbaar.
Uit een topic van macrumors blijkt dat bepaalde accessoires voor de iPhone, die te verkrijgen zijn bij een Apple Reseller, niet geschikt zijn voor OS 3.0.

Een man ondervond het probleem met zijn iPhone en ging vervolgens terug naar de winkel.
De reactie van de verkoper was dat de iPhone maar weer eens onder OS 2.2.1 moest draaien.

Wat vind jij hiervan? Is het normaal dat een developer dan maar 2 iPhone’s/iPod Touch’s moet hebben als hij dingen wilt gebruiken die niet compatible zijn met OS 3.0? Of moet Apple iets anders regelen zodat ook de developers alle accessoires kunnen gebruiken?

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.

  • Joppe

    🙂 lijkt me duidelijk, apple zal ervoor moeten zorgen dat ook de oude hardware compatible blijft… (voor een behoorlijke periode). Zo niet dan ben ik de eerste die dergelijke hardware niet meer koopt.

  • Jeroen

    Sorry maar hier is geen Nederlands van te maken. Redactie: iets meer grammatica en schrijfstijl controle

  • LXNDR

    Ja idd, weer een artikel dat uitblinkt door grammaticale missers.

  • Carine

    Mijn excuses hiervoor. Er zijn problemen met WP en Safari 3.2.1 ondervonden door mij een daardoor werden sommige zinnen door elkaar gehaald bij het invoeren van de tekst.