Apple laat geen apps toe die niet werken op OS 3.0
Redactie

Vanaf gisteren is het niet meer mogelijk om nieuwe apps toe te laten toevoegen bij de App Store, indien deze niet compatibel zijn met de laatste bètaversie van iPhone OS 3.0. Dit nieuws werd aan alle ontwikkelaars bekend gemaakt via een e-mail van Apple.

 

“Beginning today, all submissions to the App Store will be reviewed on the latest beta of iPhone OS 3.0. If your app submission is not compatible with iPhone OS 3.0, it will not be approved.”

Hieropvolgend zou het ook mogelijk zijn dat Apple reeds bestaande applicaties uit de App Store verwijdert eens iPhone OS 3.0 uitkomt, indien deze niet zouden werken in de nieuwe firmware. Dit is een duidelijke boodschap gericht naar alle ontwikkelaars.

<br />

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.